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Tutorial Trotec lasercutter

This tutorial aims at giving you the basic insights and knowledge to 
safely work with the Trotec Laser-cutters. Both the Speedy300 and 
the Speedy100 work with similar principles. The difference being 
work-area and power. If possible complete this tutorial using the 
Speedy300.

We’ll use Adobe Illustrator to send our designs to the Trotec Job-
Control application. It is imperative that you have some knowledge 
about Illustrator when using the laser-cutters. 

Template files that you can find on the website are also made in 
Illustrator. You can also use these as a guide when making custom 
plotter settings in Autocad or Vectorworks.

When exporting designs or plans from Autocad, you’ll use a cus-
tom page setting for the lasercutter and dedicated colours. How to 
set up this is beyond the scope of this tutorial.

Be aware that the educational version of Vectorworks locks a PDF 
with a password when exporting. You can find PDF unlock applica-
tions online to address this issue.

Preface

Symbols

Adobe Illustrator

Autocad

Vectorworks

Ask the lab-manager 
to supervise your 

progress

Be attentive, possible 
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Complete a task



01 Preparing a design in
Adobe Illustrator
Using Illustrator to send designs to JobControl via a virtual printer
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In your CAD application (Illustrator, Inkscape,Autocad, Vector-
works,...) you will differentiate between cutting, engraving, inner 
and contour lines. This will be done by assigning a distinct colour 
to parts of your design. Each colour will then correspond in Job-
Control with a specific setting and order. Engraving fills is done in 
grey-values, the darker the fill-color, the more power the lasercut-
ter will output. Pay attention to the fact that this process takes a 
lot of time! 
Your document must be set up in RGB colour-mode!

Adjusting the design

Colour-codes Trotec Speedy 300
•	 Raster engraving: black #000000
•	 Line engraving: red #FF0000 
•	 Cutting lines in order: 
•	 	 Blue #0000FF
•	 	 Petrol #336699
•	 	 Cyan #00FFFF
•	 	 Green #00FF00
•	 	 Magenta #FF00FF
•	 	 #FFFF00

(JobControl has an extended list of colours you can use. In general the colours listed here 
suffice. A complete list can be found in the appropriate template on the website)

Working-area The dimensions of the design should be 700x400mm (these are the 
dimensions of the materials in stock and approximately the work-
ing area of the lasercutter). It is wise to keep a margin of 5mm.
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Fill colour

Line width

Scale Make sure your document setup is in millimetres, this 
prevents scaling issues when porting designs from one 
application to the next.

Line width should be 0, in Illustrator you should type in 0,001mm 
(that is a comma NOT a dot)

Make sure you use fill colours only where needed. Although Job-
Control ignores these, other laser-cutters may interpret these dif-
ferently causing double lines.

Saving

Text

Double lines Always check your drawings for double lines! Every line drawn will 
be cut. Because of this there is a potential fire-hazard!!

Always convert text to outlines.

Save your file as AI or PDF.
When saving, make sure you know in what unit and scale your doc-
ument is saved. It is wise to have a reference shape in your design 
in order to spot possible scaling issues. Scaling between applica-
tions is always your responsibility.
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02 Checking a design in
Illustrator
Adjust a design to send to JobControl
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On the desktop you can find a folder named TrotecTutorial in which 
you can find the ruler.ai file.

Open the ruler.ai file in Adobe Illustrator en prepare this for Job-
Control. 

You will do the check the following:
  
•	 Is the document set in RGB colour mode?
•	 Is the art-board the exact size?  
•	 Are all lines and fills coloured correctly?  
	 Text: filled with black, no stroke colour 
	 engraving lines: red 
	 inner cut lines: blue 
	 contour cut: green
•	 Is the stroke width correct?
•	 Are there any double lines? 
•	 Position the artwork near the origin.

The following pages provide you with a quick course needed to 
accomplish the above tasks. 

Open Document

Checklist

Speed course Illustrator



 8
Tutorial Trotec lasercutter

Adjusting the colour-code is done via:
file-> document colour-mode -> RGB Colour 

Find the art-board tool.
Make sure the art-board measures 700 x 400 mm.
Select the selection tool to leave the art-board tool.

Select the selection tool.
Select a text object (black).
Make the fill-colour active by clicking it once.
Go to Select-> Same -> Fill-colour to select all black elements.
Double-click the fill colour and make sure it is black (#000000)

Do the same for the other colours. Red should become RGB-
red, green RGB-green etc. Take note that you will adjust stroke 
colours here instead of fill colours.

Select a text object (black).
Go to Select-> Same -> Stroke-colour to select all black items, these 
elements have no stroke colour.
Go to Select->Inverse to select the inverse, hence all elements with 
a stroke colour.

Adjust in the upper menu the stroke width accordingly.

Document Colour-mode

Check Art-board

Adjust colours

Adjust stroke width
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The origin of the Trotec is in the top left, move your design to the 
upper-left corner taking the advised margin into account. You can 
drag a frame around the artwork with the selection tool and next 
drag it to the correct position.

Ask the lab-manager to evaluate your progress.

Position artwork

Call the supervisor



03 Send design to JobControl
Via virtual printer 
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Manual lasercutter

The design is now ready for the lasercutter. Sending it to the la-
sercutter is done via a virtual printer, which will send the job to 
JobControl. When printing you already set the correct material. Al-
though you can make these adjustments in JobControl it is advised 
to do this now.

When you work with your own material for which no settings are 
available, you will create new settings together with the lab-man-
ager.

Go to File->Print to open the dialogue window of the printer.

Print file
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File -> print opens the window shown above. 
Click setup to open the next window

Make sure the Trotec Engraver is selected 
open its Preferences

In Printer Preferences you will select the 
right settings for your job.

Printer Windows
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Print file

Make sure the dimensions are set correctly.  
In general this will always be set to 700 x  400 
mm.

Allows access to the Material Settings, divided 
into groups and specific materials. These are 
adapted for efficient use of the materials in 
stock, but should always be tested. 

The tutorial is executed on a left-over piece of 
MDF. Choose in the material group Wood for 
mdf_3mm_optimal.
Before executing the job, call the manager.



04 Trotec JobControl &
Lasercutter
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Job Control

Checklist

If JobControl hasn’t been opened yet, open it via the JobControl 
short-cut on the desktop. 

In this stage you will execute the following steps, which are ex-
plained in detail on the next pages: 

•	 Turn on the lasercutter with the switch left at the back of  
	 the lasercutter.
•	 Connect JobControl with the lasercutter via the appropriate 
	 ate button (1).
•	 Check material settings (2).
•	 Check if the job is loaded correctly.
•	 Optimize the job by applying vector ordering.
•	 Focus the lasercutter.

The following pages explain how.
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Connect JobControl software with 
the lasercutter (1)

This button grants access to the material library(2)
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The correct material was 
chosen in a previous step, 
this is only for reference.

Settings for materials not 
yet in the library are set 
with the lab-manager 
present
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You can optimize your design by 
right-clicking the job and choosing 
Vector Ordering.

In the pop-up window, select 
overwrite, choose quick ordering 
and press start.
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Control panel

If the orange LED near the on/off button is turned on, the machine 
is turned off. 
Press the on/off button once to turn the lasercutter on, the orange 
LED turns off and the green LED indicates the machine is turned 
on.
When the machine is idle for a while, the machine will turn off 
automatically.

  

Position your material always in the top left corner on the honey-
comb table. The table is constructed in a way that it clicks into two 
fixed rulers in the lasercutter. Always verify that the honeycomb 
table is positioned correctly.

The origin of the lasercutter lies in the top left corner.
  

(1) (2)
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Focus the Lasercutter Inside the lasercutter, there’s a small metal distance tool. Hook this 
on the lasercutter as pictured on the following page.

The lasercutter is focussed when the material touches the bottom 
of the measuring tool.

To focus the lasercutter do the following:  
  

Checklist •	 Turn the machine on
•	 Position your material correctly.
•	 Move the laser head on top of the material using the X and  
	 Y axis buttons on the control panel. (1)
•	 Hook the distance tool on the laser head, you can find this  
	 device inside the lasercutter.
•	 Raise the honeycomb bed until the material touches the  
	 distance tool. (2)
•	 Put the distance tool on its appropriate place inside the  
	 lasercutter.
•	 Close the lid of the lasercutter.
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Execute design05
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Execute job

After the job

The only task still to execute is sending the job to the machine.

To do this, press the play button, both the lasercutter as the filter 
will come to life.

Make sure you are always present when the lasercutter is oper-
ational! When the lasercutter is cutting, there should always be 
someone present, when hefty engraving is done you may ask the 
lab-manager permission to leave for a moment! You should at all 
times notify the manager if you intend to leave the lasercutter 
alone.

If you do not follow this rule, your laser rights will be revoked 
immediately!

When the job is finished, wait until all the smoke dissipates.

Take the material out of the lasercutter. Make sure you also re-
move small elements from underneath the honeycomb table. To 
do this, lower the table and take it out. Remove all the waste mate-
rial before putting the honeycomb bed in again. Make sure it snaps 
on the rulers.

Delete the job in JobControl by right clicking and choosing delete. 
Close your file in Illustrator and leave a clean workspace for your 
fellow students. 



Extra info, 
Tips & tricks06
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What now? By completing this tutorial, you have learned how to safely operate 
the Trotec lasercutter. This doesn’t mean you’re a laser-cut pro. To 
become one, you can always return to the MMLab to experiment 
and improve your skills.

You can find extra info on the website, including thickness of the la-
ser-beam, which materials yield which result and which materials 
can NOT be processed. You will also find an overview of the other 
machines present in the MMLab.

Laser-cutters are not the only machines you can use for your proto-
types and models. Cutting plotters, 3D-printers and CNC machines 
are also tools you can master and use. Each of these machines 
require a similar but different work-flow that you will be learning 
through tutorials. Throughout these tutorials one thing will be om-
nipresent, the need for an optimal vector-based file. 

Knowledge about designing in CAD applications is therefore key! 
Remember you are always welcome at the MMLab for advice on 
and help with your projects, making an appointment for this is op-
tional. 



Trotec Speedy 300/100
Tutorial and Guide


