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Tutorial BRM lasercutter

This tutorial aims at giving you the basic insights and knowledge to 
safely work with the BRM Laser-cutter. 

Preface

Symbols

Ask the lab-manager 
to supervise your 

progress

Be attentive, possible 
dangerous situation

Complete a task



01 Preparing a design 
Drawing guidlines
Using Illustrator to check the designs before opening them in 	
LaserWorks
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Tutorial BRM lasercutter

In your CAD application (Illustrator, Inkscape, Autocad, 
Vectorworks,...) you will differentiate between cutting, engraving, 
inner and contour lines. This will be done by assigning a distinct 
colour to parts of your design. Each colour will then correspond in 
LaserWork with a specific setting and order. Pay attention that fill 
engraving takes a lot of time! 
Your document must be set up in RGB colour-mode!

Adjusting the design

Color-codes:
•	 Raster engraving: black RGB 0,0,0 (#000000)
•	 Line engraving: red RGB 0,255,0 (#FF0000)
•	 Inner cut lines: blue RGB 0,0,255 (#0000FF)
•	 Contour lines: green RGB 0,255,0 (#00FF00)

Working-area

Groups and layers

The dimensions of the design should be 1600x1000mm
(PAY ATTENTION! Always check the dimensions of the materials 
in stock, these differentiate from the working-area of the laser-
cutter). Always keep a margin of 10 mm.

Make sure that there are no groups in your file, so ungroup them. 
And work in one layer (also when you use different colors). 



 6
Tutorial BRM lasercutter

Fill colour

Line width

Scale Make sure your document setup is in millimetres, this prevents 
scaling issues when porting designs from one application to the 
next.

The line width of all lines should be 0,1mm in Illustrator!!! If the 
lines are thinner, LaserWork will not recognize the linecolors so 
there will be no distinction between cutting and engraving.

Make sure you use fill colours only where needed. This causes 
dubble lines most of the time.

Saving

Text

Double lines Always check your drawings for double lines! Every line drawn will 
be cut. Because of this there is a potential fire-hazard!!

Always convert text to outlines. Always ungroup them.

Save your file as DXF!!!
LaserWork recognizes only DXF files. To export a file from Illustra-
tor, go to File > Export > .dxf
When saving, make sure you know in what unit and scale your doc-
ument is saved. It is wise to have a reference shape in your design 
in order to spot possible scaling issues. Scaling between applica-
tions is always your responsibility.
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Tutorial BRM lasercutter

We always use Adobe Illustrator to check your designs. 
If you made your designs in Illustrator, than save your designs as an 
DXF file (file > export > DXF)

When exporting designs or plans from Autocad, save them as an 
DFX file.

Be aware that the educational version of Vectorworks locks a 
PDF with a password when exporting. You can find PDF unlock 
applications online to address this issue. 

Adobe Illustrator

Saving your file in different CAD programs:

Autocad

Vectorworks



02 Checking a design in
Illustrator
Adjust a design to send to LaserWork
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Tutorial BRM lasercutter

Open your file in Illustrator before opening it in LaserWork.

•	 Is the art-board the exact size?  
•	 Is the document set in RGB colour mode? 
•	 Are all lines and fills coloured correctly? 

•	 Raster engraving: black RGB 0,0,0 (#000000)
•	 Line engraving: red RGB 0,255,0 (#FF0000)
•	 Cutting lines (inside): blue RGB 0,0,255 (#0000FF)
•	 Cutting lines (outside): green RGB 0,255,0 (#00FF00)

•	 Is the stroke width correct?
•	 Are there any double lines? 
•	 Did you put all the text pieces in outlines?
•	 Is everything ungrouped?

The following pages provide you with a quick course needed to 
accomplish the above tasks. 

Open Document

Checklist

Speed course Illustrator
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Tutorial BRM lasercutter

Adjusting the colour-code is done via:
File > Document color-mode > RGB Color 

Find the art-board tool.
Make sure the art-board measures maximum 1200 x 850 mm.
Select the selection tool to leave the art-board tool.

Select the selection tool.
Select a text object (black).
Make the fill-colour active by clicking it once.
Go to Select-> Same -> Fill-colour to select all black elements.
Double-click the fill colour and make sure it is black (#000000)

Do the same for the other colours. Red should become RGB-
red, green RGB-green etc. Take note that you will adjust stroke 
colours here instead of fill colours.

Adjust in the upper menu the stroke width accordingly (0,1mm).

Document Colour-mode

Check Art-board

Adjust colours

Adjust stroke width
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Tutorial BRM lasercutter

The origin of the BRM is in the TOP RIGHT. Move your design to the 
upper-right corner taking the advised 10 mm margin into account. 
You can drag a frame around the artwork with the selection tool 
and next drag it to the correct position.

Ask the lab-manager to evaluate your progress.

Save your file as an .DFX format. This is the only format that 
LaserWork can read.
File > export > .DXF

Position artwork

Call the supervisor

Export



03 Send design to LaserWork
by importing .DXF file
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Manual lasercutter

If you saved the file as an DXF, than the design is ready for the 
lasercutter. We use LaserWork, to send the job to the lasercutter. 

When you work with your own material for which no settings 
are available, you will create new settings together with the lab-
manager.

Export file
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Tutorial BRM lasercutter

File > Import 
The window (shown right below) 
opens. Select a file to open it in 
LaserWork.
If you don’t see a preview and you 
only get a grey window than there is 
something wrong with your design 
(open your file again and go to the 
checklist to see if you have forgotten 
to adjust something).

LaserWork Interface
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Tutorial BRM lasercutter

Parameters Settings for Each Color

Make sure that the 
order of the colors is 
set correctly. If need-
ed to be rearranged 
use buttons Up and 
Down to set it right.

For EACH color it 
needs to be set cut-
ting/engraving pa-
rameters!!! Double 
click on color, and 
Layer Parameter 
Window will open. 

Select the color, and 
press Load param-
eters from library. 
Choose right settings 
from the material & 
thickness list (win-
dow on the left).

By processing mode 
you can choose be-
tween cut (cutting 
and engraving) and 
scan (full engraving).
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Tutorial BRM lasercutter

Secondly, go to Handle > Cut Optimize for vectors to be 
optimally organized for cutting.

Before sending the file to the laser cutter, select all 
elements (CTRL+A) and go to Handle > Delete Overlap for 
deleting the double lines.
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Tutorial BRM lasercutter

Click Download (lower right corner of main interface). Additional window will 
open and ask to enter the name of the file. When the file has been sent, it will 
show window with message ‘File download success!’.



04 BRM Lasercutter
Machine settings
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Tutorial BRM lasercutter

Control Board

After the file has been uploaded to the machine, you 
proceed with settings on the BRM, as a final step before 
starting the laser cutter.

BUTTONS:

•	 Enter/Esc _ to open/exit the file
•	 Z+/Z- _ to move up/down the bed
•	 Y+/Y- _ to move the laser on the y-axis
•	 X+/X- _ to move the laser on the x-axis
•	 File _ to open the list with uploaded files
•	 Origin _  to set a new origin point
•	 Frame _ to check the size of the drawing
•	 Stop _ to stop the laser
•	 Start-Pause _ to start/pause the laser
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Tutorial BRM lasercutter

You can place the material anywhere on the laser bed, 
afterwards you will need to set up the origin point 
manually.

TIP: 
Since its’ main origin is in the top right corner, it is 
always preferable to position the material more to the 
left, due to necessity of the laser to achieve full speed. 

Placing the material in the cutter
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Tutorial BRM lasercutter

On BRM the focus is set by adjusting the distance of the laser 
head form material. The distance between the laserhead 
and the material has to be 6.5 mm.

Unscrew both screws to loosen the laser head and place the 
‘focus tool’ (picture below). 

Screw back both screws and remove the ‘focus tool’.

TIP:
The bed should always be in the highest position (unless 
you’re working with a very thick material). It is adjusted by 
pressing button Z+ on the control board.

Focus tool

Focussing the laser
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Tutorial BRM lasercutter

Setting the origin and checking the frame

Position the laser head (manually with arrows) 
in the corner (upper right) of the plate and press 
Origin. Then press Frame in order to check if the 
cutting surface is in the perimeter of the material. If 
not reposition the board, re-set the origin.

Press the File button to choose the uploaded file. 
It will take a few seconds until the file appears in 
the list (always at the end of the list). Press Enter 
to open it.
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Tutorial BRM lasercutter

Checklist •	 Check if the machine is on. (Maintenance Manual)
•	 Raise the laser bed until it reaches the maximum.
•	 Position your material correctly.
•	 Move the laser head on top of the material using the X and  
	 Y axis buttons on the control panel. 
•	 Place the ‘focusing tool’ on the material, and adjust the 		
	 laser head by unscrewing two screws.
•	 Make sure that the air is on.
•	 Set origin, and check the frame.
•	 Close the lid of the lasercutter.
•	 Put the suction on

TIP:

While BRM lasercutter is working, the green lamp is on.
When it turns off, the job is done, and you can open the lid.



Execute design05
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Tutorial BRM lasercutter

Execute job

After the job

The only task still to execute is sending the job to the machine.

To do this, press the Start/Pause button, the lasercutter will start 
cutting. For pausing the job, press the same button. For stopping the 
job press button Stop.

Make sure you are always present when the lasercutter is operational! 
When the lasercutter is cutting, there should always be someone 
present, when hefty engraving is done you may ask the lab-manager 
permission to leave for a moment! You should at all times notify the 
manager if you intend to leave the lasercutter alone.

If you do not follow this rule, your laser rights will be revoked 
immediately!

When the job is finished, wait until all the smoke dissipates.
Take the material out of the lasercutter. Make sure you also remove 
small elements from underneath the laser bed. To do this, remove 
just necessary knives, so you could take out all left overs. Remove all 
the waste material before putting the knives in again. Make sure the 
knives are well placed, by pushing them additionally from top.

Delete the job in LaserWork by selecting all (ctrl + a) and delete (del).  
Don’t forget to take your USB stick and make sure you cleaned up 
everything.



BRM  Lasercutter
Maintenance Manual06
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Tutorial BRM lasercutter

Turning on BRM Turning off BRM

Rotate clockwise 90 degrees  big red 
switch from mark OFF to ON.

Press the circular button RESET 
(with green dot inside).

Turn on the switch LASER POWER (it 
should start glowing orange).

Turn on the switch AUXILIARY.

TIP: If the lasercutting is not working 
properly, check if all of these buttons 
are switched correctly.
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Tutorial BRM lasercutter

Cleaning the lens

Remove hose (air-pressure) from 
the laser head, by holding firmly 
the blue ring and pull upwards the 
hose.

Loosen both screws on the laser 
head in order to take it out of the 
entire head.

Unscrew the conical top of the 
laser head.

With a small screw driver, unscrew 
the ring that is holding the lens 
(picture on the right).

Q-tip
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Tutorial BRM lasercutter

Put one some gloves! Carefully take 
the lens out of the tube.

First clean with a dry tissue both sides 
of the lens.

Afterwards, use special wet tissue or a 
Q-tip soaked in special alcohol (small 
white  bottle).

ATTENTION:
Always pay attention to the position of 
the lens  in the tube. Depending on the 
type of the lens it could be screwed in 
the lower or upper part!!!

laser head

conical top

ring
lens

tube

Lens in the lower part

Lens in the upper part



Difference between 
Trotec and BRM07
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Tutorial BRM lasercutter

BRM TROTEC
Adjusting the design

Color-codes:
•	 Raster engraving: black RGB 0,0,0 (#000000)
•	 Line engraving: red RGB 0,255,0 (#FF0000)
•	 Inner cut lines: blue RGB 0,0,255 (#0000FF) 
•	 Contour lines: green RGB 0,255,0 (#00FF00)

Working-area

The dimensions of the design should be 1600x1000mm
(PAY ATTENTION! Always check the dimensions of 
the materials in stock, these differentiate from the 
working-area of the laser-cutter). Always keep a 
margin of 10 mm.

Colour-codes Trotec Speedy 300
•	 Raster engraving: black #000000
•	 Line engraving: red #FF0000 
•	 Cutting lines in order: 
•	 	 Blue #0000FF
•	 	 Petrol #336699
•	 	 Cyan #00FFFF
•	 	 Green #00FF00
•	 	 Magenta #FF00FF
•	 	 yellow #FFFF00

(JobControl has an extended list of colours you can use. In general the col-
ours listed here suffice. A complete list can be found in the appropriate tem-
plate on the website)

The dimensions of the design should be 700x400mm 
(these are the dimensions of the materials in stock and 
approximately the working area of the lasercutter). It 
is wise to keep a margin of 5mm.
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Tutorial BRM lasercutter

BRM TROTEC

Fill color

Line width

Scale
Make sure your document setup is in millimetres, this 
prevents scaling issues when porting designs from one 
application to the next.

The line width of all lines should be 0,1mm in 
Illustrator!!! If the lines are thinner, LaserWork will not 
recognize the linecolors so there will be no distinction 
between cutting and engraving.

Make sure you use fill colours only where needed. This 
causes dubble lines most of the time.

Groups and layers

Make sure that there are no groups in your file, so 
ungroup them. And work in one layer (also when you 
use different colors).  

Line width should be 0, in Illustrator you should type 
in 0,001mm.
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Saving

Text

Double lines
Always check your drawings for double lines! Every line 
drawn will be cut. Because of this there is a potential 
fire-hazard!!

Always convert text to outlines. Always ungroup them.

Save your file as DXF!!!
LaserWork recognizes only DXF files. To export a file from 
Illustrator, go to File > Export > .dxf
When saving, make sure you know in what unit and scale 
your document is saved. It is wise to have a reference 
shape in your design in order to spot possible scaling 
issues. Scaling between applications is always your re-
sponsibility.

BRM TROTEC

Save your file as AI or PDF.
When saving, make sure you know in what unit and scale 
your document is saved. It is wise to have a reference 
shape in your design in order to spot possible scaling 
issues. Scaling between applications is always your re-
sponsibility.


